Can't get to Hypostyle without using noclip

edited 2014 Oct 15 in Hexen
I've tried version 1.14.4 and 1.15.0 #1245. In both versions, I throw the 6 switches so that the paintings on Shadow Wood are bright but the door to the portal that goes to the Hypostyle won't open. The only way to continue is to noclip. After noclipping through the door I can use the portal but at least one thing doesn't work right there. The Wayvern gets stuck at the bottom of the column in the middle of the lava. I've tried it a few times and he always gets stuck.


  • They are both known issues that have yet to be fixed unfortunately.
  • There's a bug report about the stuck Wyvern, but I'm not sure if there is one about the first issue?
  • There is a bug report for the first issue:

    But, it was reported as fixed for 1.14.4.
  • Vermil wrote:
    There is a bug report for the first issue:

    But, it was reported as fixed for 1.14.4.
    Yes that is quite similar. They all light up for me and remain lit after a save but the door won't open. I too saw that it was reported fixed so that's why I posted.
  • Just wanted to add that i also had this exact same problem in Shadow Wood (using 1.14.5 although i did updated it from 1.13.something mid-game, on the starting level), first time i did only 4 out of the 6 simbols lighted up. i redid Shadow Woods entirely and it seems they will only light up if you DONT reload while doing the level. At any rate all 6 simbols lighted up and the door still didint open.

    But i also had trouble in Seven Portals, after getting the keys, one set of sidedoors (the 2 beside the entrance to Guardian of Ice) also didint open. Again, i redid that entire part again without saving and reloading and then they worked as they should.

    It seems there is a problem with the game saving the puzzle switches state between saving and reloading a game.

    Also, the secret door to Sacred Grove didint trigger.
  • Upgrading to 1.14.5 part way through a game won't solve the problem because your existing saved games could already be missing the relevant info.
  • My problem has nothing to do with upgrading or old saves. I started a new game on a clean install and played through to shadow wood with all new saves and throwing all six switches still does not allow you to pass through the door to get to the Hypostyle. I'm using 1.14.5 latest build that was supposed to have addressed these issues. Unless it was other issues and not this.
  • Its probably a separate issue. Indeed I've just quickly gone through the second hub without using saves and the door opened fine for me (the original issue was that the door didn't open at all).

    I'm currently checking to see that the save data is actually being written correctly...

    EDIT: Found the problem, its a serialized ACS state read/write discrepancy. Preparing a fix...
  • Maybe you should write some bots for such dirty work as testing playability and ACS scripts? There are too much issues and regressions recently.
  • The 1.14 release was a bit rushed. We've changed how we'll be doing things for future releases.
  • Sorry to repeat if the fix for this hasn't been released yet. I'm running 1.14.5 and I'm still having this problem:

    - First time through only 4 of 6 panels lit up despite my having thrown all 6 switches.
    - Second time through I got all 6 panels to light, but door still won't open.
  • As yet, no. This issue is scheduled to be fixed for the 1.15 release. The reason it wasn't detected during my play testing prior to the 1.14 release is because it only manifests when saved progress is reloaded at a specific point (there is nothing wrong with your saved game, this is an interpretation issue). If one plays the game without saving then the door will open as expected.
  • Ha ha, so what we're saying is: if I didn't suck at this game and could make it through without reloading, I'd be fine? lol

    Seriously, thanks for the reply. I think I'll go play something else till 1.15 is out. Let me know if you'd like me to test the fix.
Sign In or Register to comment.