Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

How to Remove texture filtering (blur

Hello i just got doomsday engine and it runs fine
But my main problem is the texture filtering
I've gone through setting but i couldn't remove the blur(filter)
What should I do??

Comments

  • you mean the AA? i know there is a startup command for it but can't remember what it is.

    Edit: every modern game has it now.
  • Texture filtering can be controlled via the Renderer Appearance sidebar: https://dl.dropboxusercontent.com/u/119 ... tering.jpg

    To open the sidebar, type "rendedit" in the console or go to Config > Renderer and select "Edit" in the Appearance dropdown menu.

    You should set Texture Filtering to "None", and uncheck the Bilinear checkboxes.

    This screenshot is from the latest 2.0 build, but 1.15 should work mostly the same.
  • skyjake wrote:
    Texture filtering can be controlled via the Renderer Appearance sidebar: https://dl.dropboxusercontent.com/u/119 ... tering.jpg

    To open the sidebar, type "rendedit" in the console or go to Config > Renderer and select "Edit" in the Appearance dropdown menu.

    You should set Texture Filtering to "None", and uncheck the Bilinear checkboxes.

    This screenshot is from the latest 2.0 build, but 1.15 should work mostly the same.

    Thanks it worked
    But doesn't work for hexen
    I removed most of the blur but the blur for the main character's hand and weapons is still there
  • Yes, could someone please explain how to turn off the texture filtering for the weapons in Hexen? I have all of the texture filtering options turned off but the weapon art is still being filtered while everything else (world textures, sprites, etc) are not.
  • Most probably you want to try disabling "rend-tex-filter-sprite".

    In game, open the taskbar (press Shift+Escape) and enter "rend-tex-filter-sprite 0" into the command line, then press enter. To reactivate it, type "rend-tex-filter-sprite 1".
  • There is actually an older bug report about this: https://tracker.dengine.net/issues/1813

    I'll see if I can find the problem.
Sign In or Register to comment.