Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Doomsday 2 RC1 - Doom2 WAD

edited 2017 Mar 5 in Technical Support
hi,

just installed RC1 and noticed that the doom2.wad isn't recognized anymore. I checked the MD5 (25e1459ca71d321525f84628f45ca8cd) and the folder settings, but found nothing... any idea?

Comments

  • I have used both of the last two builds of Doomsday 2 RC1 and they reconized Doom2.wad just fine.

    Where did you store the Doom2.wad?

    I put all my IWAD files in the Data Folder under Doomsday 2 where they were recognized without having to provide any path corrections. Perhaps your Doom2.wad is corrupted or the wrong one? Did it work before?
  • 0815Jack wrote:
    just installed RC1 and noticed that the doom2.wad isn't recognized anymore. I checked the MD5 (25e1459ca71d321525f84628f45ca8cd) and the folder settings, but found nothing... any idea?
    My doom2.wad has the same MD5 hash, so at least the file is still fine.

    Have you set the IWAD folder in ⚙ > Data Files?
  • 0815Jack wrote:
    just installed RC1 and noticed that the doom2.wad isn't recognized anymore. I checked the MD5 (25e1459ca71d321525f84628f45ca8cd) and the folder settings, but found nothing... any idea?

    Hi Jack,

    I had something similar recently and I found out it wasn't the WAD. I had to deselect my add-ons and then select them again.

    Interestingly, if you try to do both the deselection and then the addition immediately, Doomsday crashed on me. So try this:

    - Open Doomsday
    - Deselect the add-ons you have in the Doom2 profile
    - Close Doomsday
    - Open Doomsday
    - Select the add-ons again

    See how that works out for you.
  • I had something similar recently and I found out it wasn't the WAD. I had to deselect my add-ons and then select them again.

    Yes it wasn't related to the iwad-file. I just cleared the addons and the doom2 came available again. thx for the hint.

    @skyjake & john: I store all my iwads (doom,doom2,tnt,plut... ) in one folder and link doonsday to it.

    EDIT: maybe related => doomsday doesn't list the jdrp.box addon in the data folder anymore? (I know it was selected before)

    EDIT2: I can confirm. If you delete a selected addon or doomsday can't find it comes to this issue. Had the same issue with heretic
  • I think doomsday needs to separate a missing iwad from a pwad/addon.

    This missing data thing also tripped me up in the past
  • KuriKai wrote:
    I think doomsday needs to separate a missing iwad from a pwad/addon.

    This missing data thing also tripped me up in the past
    I agree and this will be addressed in the next build and RC2.
Sign In or Register to comment.