Doom fast monsters not working

I am having a problem with fast monsters. I enabled this option on the game menu, it only applies after restarting the level. However, if I leave this option enabled and quit the engine (or the game back to the launcher menu), the next time I come back, the option still remains enabled but monsters are no longer fast.

Is there a way to tackle this issue other than manually setting this option every time I run the game?

System info:
OS: Ubuntu 20.04.3 LTS x86_64
Doomsday version: 2.3.2 (candidate build 3869)
This is really the only version I can install. If I download any other, I get redirected to the snap store where this one is available.
Sign In or Register to comment.