Doomsday wont open

Im on windows 10, Ive recently installed it and it played no issues, i closed out to play something else and now whenever i press on the shortcut or the exe file in folder it would only show the small loading square, then it would just vanish not opening the application. Ive tried waiting, reinstalling it, repairing it and nothing has worked. it doesnt even show up as a running task in the task manager.


  • Sounds like there is a fatal error during launch that doesn't get reported in the UI.

    One thing you could try is clearing out some of the runtime files, in case these have been corrupted due to buggy file handling. Go to Doomsday's runtime directory "C:\Users\YourName\AppData\Local\Doomsday Engine\runtime", and delete the following:
    • "cache" directory
    • "persist.pack" file
    The "cache" exists only to make launch and other operations faster, and will be recreated on the next run. "persist.pack" contains some settings like window position that will get reset to defaults.

    Your savegames and game configs will be unaffected.
  • edited 2021 Jan 5
    Wanted to make another topic about this, but found this one.
    I have the same problem with the latest official build (even 2.2 had the same problem). When launching Doomsday.exe, Doomsday logo appears in the center of the screen... and after a few seconds, it just disappears. No tasks in Task Manager, no processess... nothing. Tried it on Win7/Win10.

    Decided to snoop around that problem a bit; with Windows event viewer was able to determine (whether correct or wrong - I don't know) that deng_core.dll has something to do with it.
    Here is some info about it.

    Faulting application name: Doomsday.exe, version:, time stamp: 0x5f140f2b
    Faulting module name: deng_core.dll, version:, time stamp: 0x5f140ca8
    Exception code: 0xc0000005
    Fault offset: 0x0000000000088727
    Faulting process id: 0x2f2c
    Faulting application start time: 0x01d6982c48c31f19
    Faulting application path: D:\games\doomsday\bin\Doomsday.exe
    Faulting module path: D:\games\doomsday\bin\deng_core.dll
    Report Id: 8f843abb-041f-11eb-a38e-005056c00008

    What might be the source of this problem?

    Intel i7-5775c
    16 GB RAM
    GeForce 1080 8 GB
  • Did you already try deleting those files mentioned in my Oct 24 message?
  • edited 2021 Jan 5
    skyjake wrote: »
    Did you already try deleting those files mentioned in my Oct 24 message?

    Yeah. No effect at all.
Sign In or Register to comment.