3D sound not a default.

After all this time, I just noticed 3D sound is not a default setting.

I was trying other source ports to test how they each did the spectre's effect, and noticed in some the 3D sound. It made it more obvious then, that I was missing something.

So yeah, Now I'm using 3D sound, minus the Reverb effect.

Decided to post it because I know some people don't really fiddle with the options and play with mostly default settings.
Sign In or Register to comment.