Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

the doomsday engine 2.2 not showing the wads?

edited 2020 Jan 11 in General
hi, is there a glitch within the engine? cause i i tried adding the wads folder and such correctly. it doesn't show the Doom tab. plus, the other day i was trying to add the wad valiant. it wouldn't let me. the tab just disappeared. i reinstalled it a few times and still doesn't show, what do i do? can you guys fix it? will this be update din 2.3 the latest build?

i have the following wads: Doom.wad, doom 2 wad, plutonia. wad, tnt.wad and sigil wad. along with masterlevels.wad.

i also have the following mods: Valiant, Doom zero, Doom core tirlogy, Fatedoom, db17alone, sparta2, dkshrine, todefaust, wolfenstein 3d gzdoom versions mods, simon destiny and there will be a few more once i find them.

oh yeah the Doom.wad one it doesn't show the picture where you go to mods section after you click on the icon the other wads show pictures, doom.wad doesn't.

Sign In or Register to comment.