Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Hexen Multiplayer D engine server

Hey i'm running a hexen server and ran into a couple of bugs. And didn't find any solutions to them.
In Map33 Silent Refectory, the push doors are stuck meaning the Ruby Planet can't be acquired. I got them all with codes and tried to proceed.

In Hub 3 Heresiarch's Seminary after you have placed the gems the door to the 3 chapel's open, but when you go back to hub 3 those door's are closed again, meaning last boss in the hub can't be fought.

In Map30 Griffin Chapel, the moving walls are moving outside of the rest of the wall structure. not too much of a hassle just a surprise when getting gibbed by a wall coming out from a wall

These bugs are ONLY present in multiplayer as far as i have seen.

I'm using Doomsday Engine
and Doomsday Shell 2.1.1.

I also tried shell 1.15 and same thing happened
Anyone know of a workaround or fix for these probs?

If this allready has been posted, sorry

Sign In or Register to comment.