Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Build 2864 (and previous): menu-cursor-rotate setting

edited Nov 5, 17:53 in Technical Support
Via manual editing of Heretic's config file game.cfg I had set "menu-cursor-rotate" to "1", without an exact idea how it would look like in game. Visiting Heretic's options menu I get to see a rotating red cursor, which I do not like. Exiting Doomsday I went to manually set "menu-cursor-rotate" back to "0", but relaunching Heretic the rotating red cursor is active again. Rechecking my Heretic game.cfg would have "menu-cursor-rotate" set back to "1".

So after a couple unsuccessful tries I made a back-up copy of Heretic's game.cfg, with the entry "menu-cursor-rotate" set to "0". Relaunching Heretic, the red cursor rotates again, I open the taskbar and enter "menu-cursor-rotate 0" which turns off the rotating cursor. Exiting Heretic/Doomsday I compared Heretic's game.cfg with my backup and found that not only the "menu-cursor-rotate" now is set to "0" as intended, but also the flag "menu-turningskull", which previously was set to "1".

Further tests in Heretic and DOOM confirm that both settings affect each other, enabling "menu-cursor-rotate" will enable "menu-turningskull", disabling one setting deactivates the other one, too.

I recommend to get rid of the redundant flag "menu-turningskull", which I happen to mistake as a toggle for the big golden turning skulls of Heretic's main menu.

Comments

Sign In or Register to comment.