Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Issue with 1.15.8 and Windows 7 Pro 64 bit

edited 2016 May 23 in DOOM
Hi, I am hoping that someone may be able to help me with this. I know that I am missing something here but can't pinpoint what it is. I have a computer with Windows 7 professional 64 bit installed. I have all the .wad files installed and in the right places on Frontend 1.6. As soon as I try to play a game (just click on play) on Frontend 1.6 the screen goes away. Just vanishes and the program is no longer running at all. I don't even get an error message so at this point I can't even get a doomsday out folder. I have tried several clean installs and have Direct 11 installed. It is an older computer (Intel core 2 quad Q6600 overclocked to 3.0GHz and a Geforce 8800 GTX) and is set up to a flat screen 50 inch Samsung TV. I appreciate any help on what is making the program end as soon as I click play. Thanks.


  • Have you installed the latest drivers for your Nvidia card? Doomsday uses OpenGL instead of DirectX for graphics.

    Also, if you attach your doomsday.out log file that might help us figure out the problem.
  • Yes I have the latest drivers installed on this computer. I update them with the Geforce Experience program and just double checked to make sure that they are up to date. The card is a Geforce 8800 GTX. Also, I can't even get a doomsday.out log file because the program never starts up. It just vanishes every time I click the play button. I have other computers running with Windows 10 and 1.15.8 works great on them. When I click play on Frontend 1.6 the game loads right up on those machines and plays fine. I'm wondering if I should just update to windows 10 but really don't want to on that particular computer. Thanks for trying to figure this issue out.
  • Have you tried running the latest 2.0 builds on Windows 7? I recently checked that they work and fixed a compatibility issue with the installer. I haven't double-checked the 1.15 builds in Windows 7 64-bit to see if they have a similar issue, but it is at least a possibility.

    Unfortunately the build system is currently unable to produce new 1.15 builds because it has been upgraded and I haven't set up the old toolchain again. Choosing to focus on future builds...
Sign In or Register to comment.