Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Antialias [GTX 980, Win10]

edited 2016 Feb 13 in Technical Support
hi guys been fiddling with video settings if I turn Antialias on the image freezers on screen and have to be turned off to resume playing ?

Comments

  • Unfortunately Doomsday has some issues like this with antialiasing at the moment. It might still work correctly if you launch with antialiasing enabled, either with the -fsaa command line argument or by quitting and restarting after turning on AA (while the view is frozen; you can press alt-F4 a few times on Windows, for example).
  • thanks I tired enabling it and quitting and launching Doomsday but with it enabled I get only black screen :(
  • Oh well, then it must be that Doomsday isn't getting along with your OpenGL drivers. To restore the defaults (no antialias) I recommend deleting the file "persist.pack" in your runtime folder. If you're on Windows, this should be "\Users\{username}\Documents\Doomsday Frontend\runtime".

    persist.pack is where Doomsday stores the video config options etc.
  • yep already did that thank you. I have a Gtx 980 not had any problems with emulators using OpenGL that includes Dolphin and Retroarch
  • if it helps I am running latest Stable build of Doomsday.

    Windows 10 64bit
    Gtx 980 ( latest Drivers )
    16gb 2400mhz ram
    500g SSD
    i5 3ghz ( haswel )

    All Drivers and windows updates all upto date.

    I really want to enhance the graphics as much as I can
  • I recalled an earlier antialias issue with Nvidia drivers, see: viewtopic.php?f=7&t=1664#topic

    I'll take a look if I can reproduce this on my Nvidia card, although it is only a 750 Ti.
  • Nope, antialiasing works on the 750 Ti with latest drivers, Windows 10. You may want to check that the driver isn't configured to force any options and instead should let the application decide.
Sign In or Register to comment.