Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Problems with HD Resource Pack

I'm having an issue getting the high def texture pack to run correctly. Most of my issues seem to be slowdowns and frame rate loss. Not sure why im having such a hard time getting it to run smooth.Any suggestions? What info do you need from me?

Comments

  • Wouldn't hurt to see you basic computer specs, like which operating system, CPU, and graphics card you're using.

    One possible reason for this kind of problems is OpenGL texture compression. If it's enabled you might want to disable it in the frontend (or "-notexcomp" command line option).
  • AMD FX-9590 (8 core 4.7ghz)
    ASUS Crosshair V Formula Z Board
    16gig Ballistix Ram
    Geforce 780ti
    Samsung 840 pro 512gig SSD
    Windows 7 64 pro

    I believe I tried without texture compression and same results.
  • OK now that the new 1.15 is released I figured I would go back and play threw some games again. Just a small issue though but I think its with the pack and not the 1.15.

    Anyways as you can see I have 2 versions of the HD pack. The 1.01 works well and plays smooth but you cannot see your weapons. If you turn the renderer to vanilla you can but you loose the HD of course. Now if you use the newer HD 1.1 everything is improved and the weapons are fixed but the game does not run smooth anymore. Is there an even newer version of the HD pack that I do not have that fixes these issues?

    heretic_zpsjzomilp5.png
    heretic-ext-041_zpsgzrd3l6g.png
    heretic-ext-040_zps1rfsmxih.png
  • Have you tried turning off individual visual elements in the renderer options (particle generators (my current theory is that these may be responsible, though I've not done any tests), models, dynamic lights, fake radio etc), rather than everything at once?
  • Vermil wrote:
    Have you tried turning off individual visual elements in the renderer options, rather than everything at once?
    I have not. I could probably give it a try.

    I just tried hexen with the 1.31 and its the same thing. Runs a little choppy and hidden weapons.

    Hexen_zpsxtclcn6i.png
    hexen-020_zpsfyv3whcd.png
    hexen-021_zpsw5p5c92b.png
  • With the weapon models, your issue may be this: http://www.dengine.net/forums/viewtopic ... 176&#p3176?
  • Vermil wrote:
    With the weapon models, your issue may be this: http://www.dengine.net/forums/viewtopic ... 176&#p3176?
    Thank you for that. That has fixed my FOV issue. It has also fixed the hexen issue. Now if i can figure out how to get the newer HD pack to run smooth along with the hexen pack ill be happy.
    heretic-ext-044_zps4rcazuqh.png
  • Are you running other programs in the background that are taking up resources etc?

    It is just possible that 1.1 includes additional and/or more detailed effects over 1.01 that naturally, will reduce performance more (you have stated that 1.1 features improved effects and such).

    You may well have to compromise; use the older 1.01 or 1.1 with some specific visual effects of your choice reduced or turned off completely via the renderer menu (choose to edit the renderer profile, rather than just selecting it).
  • Vermil wrote:
    Are you running other programs in the background that are taking up resources etc?

    It is just possible that 1.1 includes additional and/or more detailed effects over 1.01 that naturally, will reduce performance more (you have stated that 1.1 features improved effects and such).

    You may well have to compromise; use the older 1.01 or 1.1 with some specific visual effects of your choice reduced or turned off completely via the renderer menu (choose to edit the renderer profile, rather than just selecting it).
    I'll tinker with it. Thanks for the help
  • I found the same resource pack 1.1 at http://quakeone.com/forums/quake-talk/o ... exen1.html

    On my system it runs just as good as 1.01 did, but look a lot better, it seems that it even has new light effects. Make sure your texture compression setting is OFF, otherwise that can cause major stutter.

    I also had to play with rend-hud-fov-shift cvar to get weapons to display correctly. With 1.01 I had it set to 0, but apparently 1.1 is already made with widescreen in mind, and at 0 the weapons stick out too much, so I set it to 30 and it looks perfect.
Sign In or Register to comment.