Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Black screen in Doomsday 1.13 [Forced antialiasing]

edited 2014 Jan 12 in Technical Support
I installed DDay 1.13 and since then every game has only a black screen. The games are running beside that.

No used addons.

I tried:
Clean install (uninstalling DDay, deleting every leftover folder and reinstalling)
Running the game in windowed mode
Forcing safe resolution (640x480)

Rollback to DDay 1.12.2 fixed the issue.

OS: Windows 8 Pro 64-Bit
GPU: GeForce GTX 780
GPU Driver: 331.82
Mainboard: ASRock P67 Pro3
CPU: i5-2400

Kind regards,
Jan

Comments

  • Please post your doomsday.out so we can see if there are any graphics related messages there.
  • Here is the Doomsday.out with verbose set to 2
    http://pastebin.com/KiuzbqzE
  • Thanks. At a glance I can't see any problems there, so that's good.

    What happens if you try the "-nofsaa" command line option?

    I'll make a few tweaks to the next unstable build (Monday's build), could you try that and see if anything is different?
  • The command -nofsaa fixed the problem. In that regard I checked my Nvidia settings. For earlier versions I forced Anti-Aliasing via the control panel. I set the "Anti-Aliasing" to "Override program settings" (whatever the option is called in english - german Windows) and forced him to use Anti-Aliasing there. If I use the setting "Let the application decide" it works without the command -nofsaa.

    It seems that there is a problem with forcing Anti-Aliasing then. I tried different settings (from 2x to 32x), all black screen then. The setting "Expand programs Anti-Aliasing" seems to work, though I am unsure what that does anyway, since I never use that setting.

    Thanks Skyjake.
  • In 1.14 unstable build 1105 we've added support for the NVIDIA-specific CSAA antialiasing mode. This should fix the black screen when the antialising is forced on in the driver settings.
  • It works now, thx.
Sign In or Register to comment.