Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Unchecking things in packages no longer does anything

So Darklight updated his Doom Gore addon over here:

http://talk.dengine.net/discussion/2335/doom-gore#latest

After downloading it I decided to check it out and started up Doomsday. Doomsday didn't like me overwriting the old pk3 file and said missed addons. No problem, clear the games, add the addons again, start the game.

And there were the jDoom model monsters and hud-weapon models. What the hell? I had gone in the jDoom package via options and turned them off, didn't I? Went back in the package, and yup they were all still turned off. Turned them on and immediately back off again; restarted Doom - nope, still models.

Turned them all on; still models. Exited Doom, turned them back off; still jDoom models. Fine, I figured, reset everything, delete the Deng file; new version of Doomsday 2829 was out anyway, so installed that newest version.

Started Doomsday again, set all the addons again, went into the options for the jDoom package turned off the monster models and hud models again, started Doomsday... still monster models and hud models.

What the heck; why did Doomsday start ignoring the settings I set in the first place? And why is the new install still ignoring those settings?

Comments

  • This is a bug, thanks for reporting. It appears that when checking the user's selections, Doomsday is a little bit confused about the versions of the files... I'll fix it.
  • edited Oct 9, 10:12
    This should be fixed in http://dengine.net/build2836
  • Nice, the bug is fixed!

    So I have a tiny request; is it possible to put an option in the installer where in the start menu doomsday should put it's directory? I created sub-folders including one for games; and constantly having to move it manually and delete them manually with a new version gets old fast.
Sign In or Register to comment.