Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Doomsday crashes instantly on launch...

edited 2017 Jun 26 in Technical Support
I've had doomsday installed on my PC about 8 months ago, which it worked perfectly. I then deleted because I switched to mainly using GZDoom. I've decided to reinstall Doomsday today to the latest stable version 2.01. I then launched it, and in 3 seconds i get an error saying 'Doomsday.exe has stopped working". I've tried reinstalling, no effect. I then tried installing to older versions, same result. ye64q7tuboay.png
Any help would be appreciated.
I have Windows 7 and my GPU is NVIDIA GTX 950

Comments

  • edited 2017 Jun 26
    If the older version is crashing now as well, it is likely something to do with your persistent configuration settings. Doomsday stores these in a file called “persist.pack” in your runtime folder. You could try deleting that file and see if it makes a difference.

    I am currently investigating a couple of possible reasons for a launch crash on Windows (possibly monitor refresh rate and file system related issues). The upcoming 2.0.2 will also improve things a little so that fatal errors shouldn’t cause crashes any more, instead just showing the error message as expected.

    This sounds somewhat similar: http://dengine.net/talk/discussion/2449/doomsday-crashing-all-the-sudden-monitor-refresh-rate-change
  • edited 2017 Jun 26
    I've deleted it, same exact results.




  • Still crashing with 2.0.2?
  • Exact same issue with 2.0.2 here.
Sign In or Register to comment.