Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

How to select Add-ons on new interface

edited 2016 Jun 27 in Technical Support
Executing doomsday.exe leads me directly to new GUI. I have no more that pre-setup gui of selecting desired game and add-ons. So how I can now play with addons?

Comments

  • The 2.0 unstable builds are a work in progress. The add-on selections GUI is still missing some useful features, and support for .box add-ons isn't fully functional.

    At the moment, you need to:
    • To make Doomsday aware of your add-ons, copy them into the Doomsday 2 runtime folder, OR use the "-packs" command line option to point to one or more folders where add-ons are located.
    • Select a game profile and click the box icon next to the play icon. This opens the packages picker.
    • Find the add-ons you want to use in the list. Search keywords can be entered in the top. Click the [+] button to select add-ons for loading (it then appears on the left).
    • Close the packages picker and press the play icon.

    You can also create additional game profiles if you want to have multiple add-on configurations saved for later. You can either duplicate an existing profile by right-clicking it, or create a new one using the "Add Profile" item in the bottom of the game profile lists.
  • I actually figured one out by executing snowberry.exe instead of doomsday.exe, but that is in 1.15.8.
  • Hi,

    I installed version 2002 and I'm trying to select addons. The filter finds all of my addons but in the game it does not render textures - not a single texture in all three games - doom, heretic and hexen. The addon packs work fine on the stable version however. I looked in the options and I didn't see an option which enables or disables high res textures. What could be the reason or this feature is still not complete?

    Thanks
  • rmladenov wrote:
    I installed version 2002 and I'm trying to select addons. The filter finds all of my addons but in the game it does not render textures - not a single texture in all three games - doom, heretic and hexen. The addon packs work fine on the stable version however. I looked in the options and I didn't see an option which enables or disables high res textures. What could be the reason or this feature is still not complete?
    Which high-res texture packs are you using? I can test them myself and see what's wrong.

    There definitely are still some issues loading certain add-ons. I will keep fixing these and generally improving compatibility with the add-ons out there in upcoming builds.
  • For Hexen, I use veirdo's XARP box from the forum thread.
    For Doom, I use the dhtp (DOOM High-Resolution Texture Project) archive from their site.
    For Heretic I can't remember now. But for doom and hexen I use these two packs without any modifications in the packs. These packs work fine on the stable version.
Sign In or Register to comment.