Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Can't start Hexen with packages

I've added some nice packages which I was using for verssion 1.8.6
The number of them is 111.
Whereas Doomsday says there are 317 of them and some are missing.
I've unloaded them all and checked again, only those I've got.
The communicate is the same and I can't start hexen.

oig5pn0c8dfs.jpg
51hjvkrgzk8a.jpg
34ngr1dkzhl8.jpg




Comments

  • Now at verssion 2.2 it looks like this:
    (there are several more missing but I haven't deleted any pkg)

    8je1dcz0307y.jpg
  • Noone knows?
  • It looks like you're doing something that goes against how Doomsday and its UI has been designed.

    In short, if you find yourself using hundreds of packages, they should be collected into a single .box, for instance. For example, this is how jDRP and jHRP were made, combining multiple PK3s into a single collection.

    Moreover, the early 2.x versions had some shortcomings in how addon metadata was detected and processed, so the IDs of some packages have changed. This would lead Doomsday to think you don't have them any more.

    I recommend you look into making your own .box collection. Or just try adding all the packages again in a (new) profile, if that's not too much work.
  • edited Jan 18, 11:18
    Thank you for your answer.
    Alright I made jHexen.box folder with info file in it and pk3 files in Required and it works.

    HOWEVER there is a strange problem with music:
    It plays some peaks and scratches. Not a real music from Hexen.

    ---EDIT---
    The MUSIC PLUGIN must be changed from Fmod to Fluidsynth in options and it works.

    Last question please: is there a way to change:
    - mouse sensitivity
    - and gamma?
  • You can find mouse sensitivity in the Input settings in the Doomsday task bar's config menu.

    When a game is running, open the task bar by pressing Shift-Esc, then click on the gear icon. That is where you'll find "Input".

    Gamma, contrast, and brightness are adjusted in the Video settings > Color Adjustments.
Sign In or Register to comment.