Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Griffin Chapel - Puzzle Switches

I am at the point where I am working on the three chapels (Griffin, Wolf, and Dragon), and currently worked on the Griffin chapel. The problem that I am having is getting two puzzle switches to activate:

+ The first one behind the "gem" wall with all of the barred serpents and ettins at the start.
+ The second one in the labyrinth with the moving walls. I had to resort to using the chaos device (?) to get back to the start of the map.

I tried no-clipping to use the switches to no available.

Any options?

Comments

  • This has been reported a few times, and I believe there is a bug tracker item about the issue. However, it's difficult to track the cause down without extensive playtesting, for which I sadly have no time. Also, vanilla Hexen did have a few bugs of this sort, so that's not ruled out either.
Sign In or Register to comment.