Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Issues with Sound - Fedora 28

edited 2018 Aug 18 in Technical Support
Hey guys,

I am running Fedora 28 and Doomsday (both stable and build 2774) with success (mostly), but am unable to get the music to play on Ultimate Doom (Steam). Sound effects work perfectly. I have attempted to get the default music to play, and a few music addons with no success. This occurs with both a stock Doom install, and one with addons.

I have also tried switching between fmod, fluidsynth and sdl_mixer to no avail. The only feedback I get is that when I use SDL_mixer it says that the linked version is newer than expected, being 2.0.2. Is this a hardcoded filepath issue with the libraries?

Does anyone have any tips? Happy to do further debugging if required.


  • Have you tried a couple of different sound fonts? The included General User GS SF2 soundfont should work generally fine, though. Make sure it is selected in your Audio settings dialog.
Sign In or Register to comment.