Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Doom menu problem [broken bindings]

edited Jul 29, 09:47 in Technical Support
Normally when in start doom it goes to the menu and I use the arrow keys and space or enter to select things but now I can't use arrow keys to navigate the menus I have to press the letter that the options start with and I can't select anything and play

Comments

  • Also i get a lot of errors
  • What do the errors say?

    One possible problem could be that your key bindings are broken. The bindings can be reset by deleting your bindings .cfg file (on Windows this is "C:\Users\{username}\AppData\Local\Deng Team\Doomsday Engine\runtime\configs\doom\player\bindings.cfg") and then restarting Doomsday.

    Alternatively, you could try entering "defaultbindings" in the Doomsday console when you have a game running.
  • Thanks! i tried the "defaultbindings" in the console and it worked.
Sign In or Register to comment.