Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Doomsday 2.0.2 Crashing at Launch

I am new here, so I tried to install Doomsday 2.0.2, but as soon as the launcher appears on screen it says "Its not responding"

Anything I should know? I haven't added the WAD file into it yet, but from what I can gather I don't need to?

Sorry if the image is in Spanish, its just a crash report.

y9tvx5e1qwi3.png

Comments

  • I haven't added the WAD file into it yet, but from what I can gather I don't need to?
    That is correct, once Doomsday is up and running you can configure the WAD locations as needed.

    Could you describe your computer specs, please? The screenshot at least looks like some version of Windows 7.

    One potential reason for a crash at startup is a problem with your GPU and/or its drivers.
  • skyjake wrote: »
    I haven't added the WAD file into it yet, but from what I can gather I don't need to?
    That is correct, once Doomsday is up and running you can configure the WAD locations as needed.

    Could you describe your computer specs, please? The screenshot at least looks like some version of Windows 7.

    One potential reason for a crash at startup is a problem with your GPU and/or its drivers.

    There really shouldn't be any issues with my GPU as I play other games, model and render, but anyway it is an AMD MobilityRadeonHD 5800 (2G), Intel core i7 first gen. Windows 7 Home Basic.
  • Ok, that does sound like it should work.

    If you go to "C:\Users\username\AppData\Local\Deng Team\Doomsday Engine\runtime", is there a doomsday.out log file there, and if so could you post the contents here, please?
  • There is no doomsday.log...

    jj9xys.jpg
  • What I have looked up is that the the new update doesn't work with Intel processors, so I downloaded the oldest version of the engine and it worked...

    Wish they can fix this soon enough, as I'd love to test it out.
Sign In or Register to comment.