Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Build 2270.msi-64 bit will not install [must uninstall before downgrade]

edited 2017 Mar 29 in Technical Support
In using a “manual install”, the March 21st Doomsday Build (2270.msi-64 bit) claims that my installed March 20th Doomsday 2269 build is newer and refuses to load and states it will now exit setup.

I tried the “check for updates” in the Doomsday RC2 program but I think it has been disabled to addresses some possible problems.

Anyone else having this problem?

Comments

  • Build 2269 is from 2.1, while 2270 is a build of 2.0. If you really want to downgrade, you first need to uninstall the previous version manually using the system Add or Remove Programs feature.

    Note that downgrading may cause problems with your runtime files, and is generally not recommended. (Also note that with the ZIP installation packages you can have multiple versions at the same time since each can be placed in a folder of your choosing.)
  • skyjake wrote: »
    Build 2269 is from 2.1, while 2270 is a build of 2.0. If you really want to downgrade, you first need to uninstall the previous version manually using the system Add or Remove Programs feature.

    Note that downgrading may cause problems with your runtime files, and is generally not recommended. (Also note that with the ZIP installation packages you can have multiple versions at the same time since each can be placed in a folder of your choosing.)

    Thanks SkyJake for such a prompt reply.

    I missed that we were still using Doomsday 2.0 and 2.1, but on rereading your past statements it was an oversight on my part. This solves the problem and I will stay with Doomsday 2.1.
Sign In or Register to comment.