Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Doomsday2 x64 hard reset [fixed in build 2141]

edited 2016 Nov 11 in Technical Support
I have a strange problem. All the x64 builds worked fine on my system (vista x64) until I had to uninstall/reinstall/repair vc redist's, .net 4, windows sdk 7 and vc++ express 2010. Since then the hard reset occurs in all recent (as well as older ones which worked correctly in the past) x64 builds just after the resolution changes and before when the rotating circle is supposed to appear. The log file is short and says nothing (see below). All the x32 builds run just fine. Any ideas why that happens?



Application path: E:\doomsday_2.0.0-build2038_x64\bin\Doomsday.exe
Build: 2.0-Unstable [#2121]
Created a new 32.0 MB memory volume.
Detected SteamApps path: c:\program files (x86)\steam\SteamApps\common
Executable: Doomsday Engine 2.0.0 [#2121] (Unstable 64-bit) Oct 22 2016 03:16:39
Command line options:
0: E:\doomsday_2.0.0-build2038_x64\bin\Doomsday.exe
[RenderSystem > PackageLoader] Loading shader definitions from archive entry "renderer.pack/
shaders.dei" from archive in "(basedir)\data\net.dengine.client.pack"
Loading shader definitions from archive entry "renderer.pack/
lensflares.pack/shaders.dei" from archive in "(basedir)\data\net.dengine.client.pack"
Identified 1128 data bundles in 0.8 seconds

Comments

  • Sounds quite strange. The 2.0 builds should come with all needed VC redist libraries bundled, though, so those installed in the system should be ignored.

    Who knows, perhaps that is actually the problem... If the new VC libs aren't fully compatible with the old Vista system, they might be causing problems.
  • Fixed in build 2141. Thanks.
Sign In or Register to comment.