Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

No GRAPHICS option in Heretic

edited 2016 Apr 8 in Heretic
I've used Doomsday extensively in the past on two different PCs: One a Dell home PC with Windows XP (which had a NVIDIA gaming graphics card [64 MB]) -which PC I owned back in the early 2000s. Most recently I had Doomsday installed on a 2007 Compaq laptop with Windows 7 which also had a Nvidia gaming graphics card with 64 MB of RAM. In both of these PCs, Doomsday installed and ran flawlessly.

I recently purchased a refurbished HP Workstation laptop with Windows 7 Professional. The native graphics card of this system is the 'non-gaming' NVIDIA Quadro 3000m -a 2GB graphics card manufactured for business purposes as opposed to being a 'gaming' graphics card. That being said, however, I have 'tested' many games that I was skeptical concerning their ability to be 'playable' on high settings on my current laptop -and so far all of them have been very 'playable'....thus this NVIDIA Quadro graphics card appears to at least be fairly good for gaming.

Very recently I decided to install Doomsday on my current HP laptop. The installation of all versions of Doomsday which I have installed has been error-free and issue-free. I currently have a registered Heretic: Shadow of the Serpents wad installed on my laptop. I had this same wad on my previous laptop. On my previous laptop, when I executed this wad with Doomsday, there were countless 'options galore' in the interface menu of Heretic -including GRAPHICS options which included dozens of settings.

On my CURRENT laptop, however, when I execute this Heretic wad with Doomsday the GRAPHICS OPTIONS are completely absent from the Heretic interface: There is no GRAPHICS menu whatsoever. I have tried installing and uninstalling about 6 different versions of Doomsday engines and it's the same: No graphics options or graphics menu are to be found in my Heretic game.

Why would I have had the graphics menu and options present in the Heretic game on my TWO PREVIOUS PCs......but not on my CURRENT laptop?

Comments

  • Can you recall which version(s) of Doomsday were you running on the previous PCs?

    In recent Doomsday releases, graphics related settings are available in the Renderer Appearance sidebar. It can be accessed via the Renderer settings, shown here: http://wiki.dengine.net/images/e/ef/New_settings.jpg

    The sidebar itself looks like this: http://wiki.dengine.net/images/c/c8/Sidebar_editor.jpg

    This UI change was originally done in Doomsday 1.12.
  • Thanks. It looks like the problem has been solved.........what do I owe you?

    There are two strange 'oddities' however...

    1. This new 'sidebar' (actually it's a 'bottombar') was non-existent in my prior two PCs when using the SAME VERSION of Doomsday: Instead there was simply a "graphics" menu that was accessed after clicking on "options" (in the Heretic game).

    I notice, also, that the graphics options accessed from this 'sidebar' ('bottombar') don't have a twentieth of the sheer number of options that the SAME Doomsday version had in my prior two laptops -when graphics options were accessed via the 'options' menu of Heretic. I wonder why this would be...
  • You could try simply copy the old doomsdayfolder to the new PC.

    You can run x Versions all in their own Folders. Try and compare.

    //Actually the setups make this effortful.
  • Issue resolved; thanks.
Sign In or Register to comment.