Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Make Hexen Load a savegame with a different package

Hi there. I just started Hexen with this package:

Or so I thought. The engine, although a little slow, it works perfectly. However, I got the wrong package, it wasn't the XARP package, it was another, I'm not sure which one. So, I unloaded the package, loaded the XARP package correctly, but when I tried to load the savegame, the engine shows a message that the savegame was made with another package, and that it had a missing particule package or something like that, and it didn't allow me to load the game. I understand that every savegame depends on the package, but it's kind of a bummer that I have to play the game all over again. Is there any way to force the engine to load the savegame with the new package?


  • edited 2017 Dec 9
    When Doomsday shows the "missing addon" dialog, press and hold down the [ALT] key. This changes the "Load Mods" button at the bottom of this dialog to "Ignore and Continue", which enables you to do exactly that.
  • Thanks for the reply, deus-ex. But there is no "Load Mods" button at the dialog, and pressing [ALT] doesn't work either. The only button available in the dialog is [Cancel], nothing more. By the way, I'm using the version 2.0.3 of the engine, stable build 2464, I forgot to mention it. Anything else I can try?
  • Start up the main game without loading any savegame first, then try to load the savegame in question from within the game. There you should see the dialog I described above.
  • Nope, tried that too, but the only button I see is [Cancel]. Uhm, how long should I press the [ALT] key? I tried for a long time, but it didn't work.
  • Probably that option is only available in the recent unstable builds then. I'm running unstable v2.1 build 2524 here.

  • Ok. Well, then I'll just wait a few months until the engine is optimized. Thanks a lot!!
Sign In or Register to comment.