Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Doomsday 2.0.3 Crashing when starting

Hi guys, I've been away for a few years and thought I would get the latest and greatest Doomsday and play some Doom , or Heretic. I installed it last night, and it started. The home screen looked really good, there was some help bubbles that popped up, it all looked really professional! I went to bed and got up and found my old Doom files, and started up Doomsday, and it crashed. I rebooted, started doomsday, it crashed. Tried running it in all of the different compatibility modes, and crashed on all of them. I tried to do a repair installation, no help. uninstalled, used an uninstall helper to find anytihng that was installed by it, reinstalled, still crashes. In application event logs this is the offending crash:
Faulting application name: Doomsday.exe, version: 2.0.3.2464, time stamp: 0x59d0345c
Faulting module name: deng_core.dll, version: 2.0.3.2464, time stamp: 0x59d0336e
Exception code: 0xc0000005
Fault offset: 0x000000000004aef9
Faulting process id: 0x13cc
Faulting application start time: 0x01d36bdfdade06c1
Faulting application path: C:\Program Files\Doomsday203\bin\Doomsday.exe
Faulting module path: C:\Program Files\Doomsday203\bin\deng_core.dll
Report Id: 46aeaf80-4742-4003-955f-d7868b613998
Faulting package full name:
Faulting package-relative application ID:

Any help would sure be appreciated!

Comments

  • Hi Morpheus666.

    The first thing to do is to post your doomsday.out log file for the devs to have a look at.

    You can find details here: https://manual.dengine.net/guide/doomsday.out
  • Application path: C:\Program Files\Doomsday203\bin\doomsday-server.exe

    Build: 2.0.3-Stable [#2464]
    Created a new 32.0 MB memory volume.

    Detected SteamApps path: c:\program files (x86)\steam\SteamApps\common
    Executable: Doomsday Engine 2.0.3 (Stable 64-bit #2464) Oct 1 2017 03:22:30
    Command line options:
    0: C:\Program Files\Doomsday203\bin\doomsday-server.exe
    Identified 282 data bundles in 0.0 seconds

    Could not determine which game to start. Please specify one with the -game option.
    However, it seems all games are missing required data files.
    Check that the -iwad option specifies a folder with game
    WAD files.
    [PackageLoader]
    Unloading 2 packages
    Z_Shutdown: Used 1 volumes, total 33554432 bytes.

Sign In or Register to comment.