Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!



2016 Apr 28
Last Active
Jan 30, 04:23


  • DOH! Well I have no idea what I could possibly be doing to cause this to occur on multiple distros/computers but I guess I'll keep testing to see I find a combo that doens't exhibit this issue.
  • Welp, I came back to this and sure enough, Ubuntu and Kubuntu, on different computers, exhibit the same issue on v2.1. I'm probably going to open a bug report but if anyone else can please confirm or dispute my finding, I'd greatly appreciate it.
  • I've tried the IceWM and MATE Desktop Environments as well as trying a different keyboard but all with the same result. At this point I have a feeling it has something to do with the current Doomsday version used in the OpenSUSE Leap repos but I c…
  • Welp, I finally got my desktop back up. Turns out the "Windows Actions" didn't seem to make any difference. Messing around further, I noticed if I release Alt before Shift, it seems to work like a sticky key so that if Alt is bound to strafe, my …
  • I've been using KDE for a few years but only recently changed my gaming rig to it. You might be on to something. In "System Settings -> Window Management -> Window Behavior -> Window Actions", Alt is set as the modifier key for changing w…
  • Thanks for the reply KuriKai! No, I'm running stock KDE. I've run Quake (Darkplaces) and Quake 2 (yamagi-quake2) and neither have the same issue. I'll try getting Doomsday running in a different DE just to verify it's not related to my desktop en…
  • FYI, after messing around, I found that copying the .wad files into /usr/share/games/doom seems to do the trick. I definitely wish the UI could load the .wad files but at least there's an easy workaround.