Avatar

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

fizixx

About

Username
fizixx
Joined
2012 Feb 23
Visits
5
Last Active
Jul 29, 17:04
Roles
Registered

Comments

  • thesourcehim wrote: » Yes, that looks right. Ahh.....ok, will give it a go, and I can't thank you enough! I've never received such detailed, clear help, and that's what I need apparently!
  • thesourcehim wrote: » TNT.WAD is the main game wad (called iwad). It contains all levels, textures, sounds etc. The engine uses it to start the game. It's a necessary file. TNT31.WAD is an addon (called pwad). It contains fixed level 31 ONLY! iwad…
  • thesourcehim wrote: » It's not 'over other one', it's additional to main one. pwad (tnt31.wad) acts as addon to iwad (tnt.wad). The engine uses tnt.wad as main game file and tnt31.wad as an addon (enabled on the same screen as other addons, hi-tes…
  • thesourcehim wrote: » TNT31.WAD is not a replacement for main TNT.WAD (it's pwad, not iwad), it contains fixed level 31 only. You must put TNT iwad back and select TNT31.WAD is an addon in game's profile. Thank you......ok, I placed the ori…
  • * Edit --- Just an FYI in case anyone else has issues: I removed my old "*.wad" files, and loaded new' ones, back in their respective game-folder, and things seem to work ok.....for whatever reason.
  • I guess I didn't understand what was going on there with the pk3 file, but I think I 'get it' now, thanks, I learned something. The new DE 2.2.2 is brand new for me, even though I've been using DE for some years. The addons for Heretic are beauti…
  • I appreciate this posting. I got mine into the same condition by accidental key-stroke(s), and while this wasn't directly clear, it was good enough to get me to where I was able to find the solution, thanks.
  • Sune... I had to come back to your message here to get scythe/scytheII working again. This worked great. I saved my own instructions for doing it so I can refer back to them if need be. Thx
  • No one answering questions here??
  • Hi sune....thanks. Yeah, I'm beyond frustrated. Yeah, DOOM was working well before, although I hadn't gotten Scythe to work, but that's another matter. So it SHOULD work now, but it doesn't. Just a few minutes ago I uninstalled "doomsday_1.10.…
  • Ok on the specs, that's good to know. On the "-nofsaa" part, I have not tried it. Can this be added to Snowberry somehow? Thanks - Edit: I found this from skyjake when I had troubles before with another machine: fizixx wrote: How do y…
  • Ok, well I have been trying to install Doomsday version: doomsday_1.10.4_64_bit.exe I had this version on my previous Win 7 Ultimate and while problematic with Scythe I could play the other DOOM games ok. This machine (Win 7 Pro....fresh ins…
  • It's called Iconoid. It's a utility/tweaking program used to turn desktop icons on/off, change icon text color and so on. Since my last post I was wondering if the aero theme was actually the problem and not iconoid, but one fire at a time.
  • Skyjake... I found out the culprit of the missing Start button problem. It was not doomsday as I suspected. It was another program that I must have opened at about the same time I was trying to install doomsday. It's a program I have been usin…
  • Hi Jake... This happened in direct association with my trying to install version 1.10.4 yesterday. I THINK I know what was going on and I MAY try to address it again, but I am tired of computer issues and may put it off for a day or two. Gr…
  • I tried that version yesterday (1.10.4 64 bit). It was problematic on a recent previous machine, and it gave me problems yesterday as well. It caused the Start button to disappear and I never did get the game to even open. It seemed to load ok, b…
  • I was just trying to re-install Doomsday Engine and had a problem with the Start button disappearing. It would reappear when I clicked on it, but wtf. This is what I did (Windows 7 Pro, 64 bit) Probably be ok fix for your system. Open a co…
  • Command line? Are you talking about the console that comes up? I don't know how to describe it. All of the games I play (TNT, Plutonia, DOOM & DOOM II) are all started through the Doomsday Engine Front End. There seems to be no combination of…
  • I've tried pwad. Not working for me. Any other help for this please?
  • Hello sune.... Thanks for catching that. I could have messed that up with all my tinkering. I've done little else for 4 weeks now to try and get things working. Before I read your post I did manage to fix TNT & Plutonia, but I can't get …
  • Ok, so now Plutonia and TNT don't work. Plutonis, TNT, Scythe and Scythe2 won't run. I get that annoying console crap instead of just loading the game. The only games that do work (as far as I know) are Doom and Doom II. Here's the doom.out…
  • SKYJAKE.... Thanks for this info. While I was awaiting a reply, I uninstalled 1.10.4 and installed 1.10.0. I don't think this really helped anything, but I think what "Since1876" mentioned about 640x480 is what did the trick...sort of. From the…
  • skyjake wrote: fizixx wrote: If I was able to play the game on an old XP machine just fine, then why can't I get it to perform just as well on an upgraded win7 64-bit machine? It all depends on your video card (or embedded graphics chipse…
  • FYI I have been trying to follow the suggestions on this page http://wiki.dengine.net/w/How_to_run_Doomsday_on_old_hardware, to address my problem and I thought I would try making the "Use a 16-bit video mode." change that shows up last in the l…
  • Gordon.... I'm not having a lot of luck with this I guess. Thank you for the string. I must be doing something dumb. I located the "Doomsday.exe" in: C:\Program Files (x86)\Doomsday\bin\doomsday.exe Added the 'switch' (-nofsaa) to the…
  • skyjake wrote: fizixx wrote: Everything went well, it loads, it's 'alive' and it's playable but it's slow to respond. The game probably could be played, but it would be slow and probably not a lot of fun. If the aforementioned "-nofsaa" o…
  • Hi DavidInvenio..... Thanks for the ideas. I looked through all the settings I could find and did not see the renderer/camera lens settings. I already have all the antialiasing stuff turned off, but that doesn't help. The game-play is ji…
  • Hi Gordon... Agreed. Ok, update: I loaded version 1.10.4 (64 bit) after completely uninstalling the previous one. Executable: Doomsday Engine 1.10.4 (Stable 32-bit #939) Jul 28 2013 09:02:44. Command line (13 strings): 0: ..\Bin\Doomsda…
  • Gordon.... Thanks. I think at this point I am going to try skyjake's suggestion and uninstall my current version of DD and install 1.10.4 and see if that addresses the prob you're talking about, and maybe it does have something to do with my grap…