Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Can't enable mouselook in Heretic (Doom games work fine) [solved]

edited Sep 15, 09:01 in Technical Support
Using 2.0.3 I've tried enabling/disabling different input methods to no avail. I set it up the same way I did for the Doom games and they work fine. The only thing the mouse does is look up and down. I've also tried adjusting the sensitivity but that did nothing. I have an i3 3.2Ghz, 6gb ram, Win7, Radeon rx550 4Gb. The games run fine.

Comments

  • Start Heretic, press ESC to open the main menu, select Options, then Controls. Make sure that the mouse controls for turn left and turn right are set up as shown in the attached screenshot.

    66wpj9e76r4i.jpg
  • Yep, that did it! Thank you! I don't recall having to do that in Doom. Nevertheless, it works! Thank you again!! :)
Sign In or Register to comment.