Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Old Doomsday 1.6 help [old HW]

edited 2017 Mar 29 in Technical Support
Hi all.

I'm struggling to make the Old Doomsday 1.6 version (1.15.8) to run correctly on my dad's laptop with Windows XP Professional 32 bit SP3. I've searched for an old version of it to make it run on WinXP since all the builds hosted on the site requires Windows 7. Now, the program actually run on the laptop, but when I try to launch a game (all the wads has been settled correctly) I'm getting this runtime error:

ODVtnUc.png

Of course I didn't contact skyjake's email because I thought it was an old one and probably because I would't have received technical support on an old version, hence why I'm here.
I need to make it run on XP because my dad's laptop is too old to be able to support Win7 (and he wouldn't want to format just to make it run a newer version anyway). So, if there's a way out or if I'm missing something I would like to know that.
My dad is willing to play all the Doom games + Heretic and Hexen once again like the old times without using DOSBox emulation since it's very choppy and not really enjoyable as playing them with Doomsday Engine.

Thanks in advance. :smile:

Comments

  • edited 2017 Mar 23
    When using Windows XP I recommend trying version 1.10.4 (or possibly 1.11.2).

    The files can be found in the SourceForge archive. More info and links here: http://wiki.dengine.net/w/Doomsday_version_1.10.4
  • skyjake wrote: »
    When using Windows XP I recommend trying version 1.10.4 (or possibly 1.11.2).

    The files can be found in the SourceForge archive. More info and links here: http://wiki.dengine.net/w/Doomsday_version_1.10.4

    Thanks for the fast response, skyjake. I've installed the version 1.11.2 as you suggested, but when I try to launch a game it just crashes (no runtime error this time). Should I try 1.10.4?

    Here's the appcompat on pastebin if you want to check.

    Just in case, my dad's laptop is an Acer Aspire 5610 with a dual core 1.2 GHz, 1,5 GB of RAM and an Intel gpu with 256 Mb VRAM.

    Thanks again, and sorry for making you waste your time on this; I thought it would've been easier...
  • edited 2017 Mar 24
    1.10.4 is more likely to work with old hardware, too, so please give that a try.
  • skyjake wrote: »
    1.10.4 is more likely to work with old hardware, too, so please give that a try.

    You're actually right because it works! Thanks a lot for your help, skyjake (once again :tongue:).

    If you want, since I'm a Steam Translator, I could help translating DEngine in italian. Let me know if you're interested. :smile:

    Have a good day good sir!
Sign In or Register to comment.