Doom and Doom II dont`t work

edited 2016 Jun 13 in DOOM
Hi,

my problem is that I have installed Doom, Doom II and Final Doom in the directory of Steam. When I run the latest build of Doomsday it finds the .wad files from Final Doom and I can play. But it does not find the .wad files from Doom and Doom II. But they are in the right directory. Is there any way to set the path for the files manually?

Thank you for help.

Comments

  • i just move all my wad files into Doomsday/data/doom or jdoom
  • Sascha292 wrote:
    Is there any way to set the path for the files manually?
    If you're using recent unstable builds, you can pick the folder with the "IWAD Folder..." menu item in the DE menu.

    Screenshot: https://dl.dropboxusercontent.com/u/119 ... p_menu.jpg
  • Thank you for your answers but it does'nt work. I can't play Doom and Doom II :-( Maybe I have to reinstall the Doom 3 BFG Edition?
  • The Ultimate DOOM and DOOM II from the Doom 3 BFG Edition are now supported in the 2.1 unstable builds: http://dengine.net/build2283
  • Thanks for this great source port, skyjake! But I have a similar problem. The new Doomsday Launcher doesn't recognize the Anthology version of Final Doom. Is it possible to support it? Especially as it fixes the yellow key bug in TNT Map 31.

    Btw there is a patch that updates the regular Final Doom to the Anthology version:
    https://www.doomworld.com/vb/thread/49837
  • edited 2017 Apr 21
    TNT.wad must have 18,654,796 bytes in size.
    PLUTONIA.wad must have 18,240,172 bytes in size.
    Details found at "http://doom.wikia.com";
    And both IWADS are supported in DE 2.1!
    But don't forget to clear cache in order to force a refresh of resource file metadata. To do this, just open the command console and click on the DE version number on the right hand side to get the pop up window where you can choose it from. Close and restart DE 2.1. Worked for me at least!
  • MarS666 wrote: »
    Anthology version of Final Doom. Is it possible to support it?
    The upcoming 2.0.1 patch will add support for the Anthology versions. (Or you can use 2.1 as wyland says.) :)
Sign In or Register to comment.